Rate this page:

Supported platforms

Voximplant platform support all the latest browsers and SDKs released at least year and a half ago.

In case you need to find if Voximplant supports a certain browser or SDK version, here you can find the minimum versions tables:

Supported SDKs

Copy URL

Voximplant supports the following mimimum versions of mobile/standalone SDKs:

Platform

Minimum version

iOS

9.0

Android

4.1 (API level 16)

React Native

0.47.0

Flutter

1.12.13+hotfix.6

Unity

2018 (LTS)

Supported browsers for Web SDK

Copy URL

Voximplant-based web applications run on the following browser versions:

Browser

Minimum version

Chrome

74.0 and above

Firefox

78.2 and above

Edge

80.0 and above

Safari

12.2 and above

All other browsers released at least year and a half ago should run Voximplant web applications correctly.