Can I use a version of VoxImplant javascript library that I host myself?

We don’t recommend to do that, because we constantly improve both client and backend it’s important to use the latest version of VoxImplant JS lib to avoid interoperability issues.